Rajeshwari posted on Oct 19, 2016 posted on October,19, 2016

WordPress website becomes vulnerable due to the following reasons:1. WordPress is not updated 2. Plugins are not updated 3. The administrator username passwords are too easy. 4. The computer used to administer the WordPress site (Admin area & cPanel/FTP) is itself infected to viruses. 5. Use of nulled / pirated templates or Plugins – in which codes are embedded which gives the hacker the access. 6. Presence of other hacked script/website in the same hosting account. 7. Unsecured Web hosting. (Poorly configured server, easy guessable passwords etc.). Some of the basic steps ...read more
Gobinath posted on May 25, 2016 posted on May,25, 2016

 IntroductionIn 1999 the ImageMagick Studio LLC developed a graphical application named ImageMagick for working on images. ImageMagick is a software to create, edit, compose, or convert bitmap images. It can read and write images in a variety of formats including PNG, JPEG, JPEG-2000, GIF, TIFF and SVG.Using ImageMagick we can create and edit images dynamically and show theresult online on our desired URLs or locally on our computer. Another interesting feature of ImageMagick is its ability to work on animated file formats. It is possible to use all the ImageMagick effects available ...read more